
 مطالعه خواهید نمودآنچه در این فصل 

 و نحوه مدیریت و ذخیره محتوی هر یک آنکلیه کادرها و پنجره های و  SPSSانواع فرمت فایل آشنایی با 

 و ورود داده آشنایی با نحوه تعریف متغیر

 و آماری قابل قبول در مورد آنها آشنایی با انواع مقیاس اندازه گیری و عملیات ریاضی

 SPSSهای از قبل آماده از محیط اکسل به  نحوه ورود داده

 شیوه انتخاب بخشی از داده ها جهت انجام تحلیل

 شیوه تقسیم مجازی فایل داده

 (شیوه ادغام داده ها یا متغیرها )ترکیب چند فایل داده

 داده های کیفی و کمی شیوه کدگذاری مجدد

 شیوه محاسبه متغیرهای جدید

 شیوه تجمیع داده ها از سطح فردی به سطح بالاتر از فرد

 Count values within casesآشنایی و نحوه کاربرد دستور 

 

 

 

 

 

 

 

 

 

 



  



 

 مقدمه

نامیده  "1مدیریت داده "این فصل با یکی از مباحث مهم و ضروری برای انجام یک تحلیل داده حرفه ای آشنا خواهید شد که آن را در 

داده ها را آماده تحلیل نمود. علاوه بر  بایستی ،اند. به عبارتی دیگر، قبل از انجام هر گونه تحلیلی جهت گزارش دهی در پژوهش خود

نیز آشنا خواهید شد. فراگیری این نکات باعث خواهد  SPSSمدیریت داده، در این فصل با برخی نکات فنی مرتبط به تنظیمات نرم افزار 

 شد تا شما فرایند تحلیل داده خود را سریع تر پیش ببرید.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                                           
1 - Data Management 



 

 ؟کدامندکدامند و پسوند هر فایل  SPSSسه نوع فایل اصلی در نرم افزار 

 ( فایل خروجی2د؛می باش savکه شامل متغیرها و دیتای وارد شده می باشد و دارای پسوند  ( فایل داده1این سه نوع فایل عبارتند از: 

(outputکه شامل خروجی ) دارای پسوند  حلیل داده ها می باشد وبه دست آمده از تspv  فایل دستورات 3و می باشد )SPSS  که

 spsمعروفند با پسوند  Syntax. این نوع فایل ها که به عنوان مخصوص برنامه نویسی و اجرای تحلیل ها از طریق دستورات می باشد

 .مشخص می شوند

 کدامند؟ SPSSسه پنجره اصلی در نرم افزار 

.  سایر موارد را  کادر محاوره ای بنامید که ( پنجره خروجی3و  پنجره ورود داده( 2، ر( پنجره تعریف متغی1عبارتند از: این سه پنجره 

  کادری کاملاً متفاوت وجود دارد.  آماری، متناسب با هر تحلیل

 را شناسایی و مرور کنید. SPSSانواع نوارهای کاری در سه پنجره اصلی نرم افزار 

  .نوار وضعیتو ، این نوارها عبارتند از نوار عنوان، نوار منوهای اصلی، نوار ابزار

  ؟از کدام منو و کدام گزینه بایستی وارد شد SPSSهای نرم افزار  تغییر پیش فرضبرای 

هر یک  1را انتخاب می کنیم. سپس طبق شکل  Optionsوارد شده و گزینه  Editبه منوی  برای این منظور ابتدا در نمای دیتا یا متغیر،

)که برای تغییر  1 طبق شکل می باشد. Outputو  Pivot Tables. مهمترین این گزینه ها قسمت نمائیداز اجزای نرم افزار را تنظیم 

( و سپس خروجی 2(، سپس قالب جدول مورد نظر )ش 1استفاده می شود(، ابتدا یکی از دکمه های بالایی )ش  ظاهر جداول خروجی

 مشاهده کنید.  3مورد نظر را می توانید در قسمت 

 

 
 SPSSهای نرم افزار  : شیوه تغییر پیش فرض1شکل 



 

 جابجا نمود؟ SPSSنرم افزار  چگونه می توان جای سطرها و ستون های یک جدول را در خروجی

و سپس  Pivotاز نوار منو ابتدا روی  به دست آمده ابتدا روی جدول مورد نظر دوبار کلیک کرده و سپس برای این منظور در خروجی

 2شکل  طبق .های جدول با یکدیگر تعویض گردد را انتخاب تا جای سطرها و ستون Transpose rows and columnsگزینه 

 ها نمایش داده شده است. بعد از تعویض سطرها و ستونوضعیت   3 در بخشو قبل وضعیت  2 بخشدر 

 تغییر مکان سطرها و ستونها با یکدیگر: شیوه 2شکل 

 فارسی نمود؟ SPSSنرم افزار  را در خروجی یا نمودار واژه های انگلیسی هر جدولچگونه می توان 

روی هر بخش  مورد نظر کلیک کرده و سپس، برای تغییر متن جدول یا نمودار مجدداً برای این منظور ابتدا دوبار روی جدول و یا نمودار

 .(3)شکل  کلیک کرده تا به صورت قابل ویرایش درآمده و واژه های مورد نظر را تغییر دهید

 
 SPSS جداول در خروجی: شیوه فارسی نمودن 3شکل 

قابلیت ویرایش انتقال داد که  Wordرا طوری به نرم افزار  SPSS چگونه می توان جداول موجود در خروجی

 داشته باشند؟

دهید، جدول قابلیت ویرایش  انتقال Wordنرم افزار  بهو عمل کپی را انجام و  راست اگر به صورت معمولی روی جدول مورد نظر کلیک

 Copyدارد. اگر تصمیم گرفتید که جدول مورد نظر به صورت تصویر )غیر قابل ویرایش( کپی شود، روی تصویر کلیک کرده، گزینه 

special  گزینه  4و طبق شکلImage  فعال و سایر گزینه ها غیر فعال شود. این مورد زمانی مناسب است که بخواهید جداول را در

  فایل پاور پوئینت قرار دهید.



 
 انتقال خروجی شیوه: 4شکل 

 

 ( هر سطر و ستون نمایانگر چیست؟Data view( هر سطر و ستون و در نمای دیتا )Variable viewدر نمای متغیر )

سایر  را ملاحظه نمایید. دقت کنید که هر سطر در نمای متغیر برابر با یک ستون در نمای دیتا می باشد. 1کادر ال برای پاسخ به این سؤ

 بررسی کنید. SPSSو باز بودن نرم افزار   1مشخصه ها را با توجه کادر 

 SPSS: سطرها و ستونها در نرم افزار 1کادر 

 هر سطر هر ستون 

 الیک متغیر یا سؤ الیا سؤیک ویژگی از متغیر  Variableدر نمای 

 یک مورد، پاسخ دهنده یا واحد تحلیل الیک متغیر یا سؤ Dataدر نمای 

 

 کدامند؟ SPSSقواعد نامگذاری  متغیرها در نرم افزار 

در نمای متغیر می باشد، در  Nameبه موارد زیر توجه  کنید ]دقت کنید که منظور ستون   SPSSبرای نامگذاری متغیرها در نرم افزار

 هیچ  محدودیتی وجود ندارد[: Labelحالی که در بخش 

 است. عهم نام ممنو تعریف متغیرهای دقیقاً -

 ، ؟ نمی توان استفاده کرد.*، #از علامتهای  -

( و یا Underlineایجاد شود از زیر خط ) است. در صورتی که بخواهید به واژه ها فاصله ای عایجاد فاصله بین واژه ها ممنو -

 نقطه استفاده کنید. 

 بین واژه ها نمی توان از خط فاصله استفاده کرد. -

 .توجه کنید 2 کادربه متغیرهای تعریف شده در 

 

 : قواعد نامگذاری متغیرها2کادر 

 گذاری غلطنام گذاری درستنام

Father_Edu )استفاده از زیرخط( Father Edu )استفاده از فاصله( 

Father.Job )استفاده از نقطه( Father Job  یاFather-Job )استفاده از فاصله یا خط فاصله( 



 کدامند و هر کدام چه کاربردی دارند؟ SPSS( در نرم افزار Labelدو نوع برچسب )

( که می توانید بدون Variable Labelنام دارد ) برچسب متغیربرچسب اول که در نمای متغیر و با یک ستون مجزا مشاهده می شود، 

را تکمیل کنید. بنابراین پیشنهاد می شود که در نامگذاری متغیرها به دلیل محدودیت  هیچ محدودیتی با هر تعداد واژه و هر نوع علامتی آن

برای این نام  کاملی و در عوض در قسمت برچسب توصیف ههای بیان شده در سطور قبل، تا می توانید از نام های کوتاه استفاده کرد

( که از آن برای نامگذاری مقوله ها یا صفات یک متغیر استفاده می Value Labelنام دارد ) برچسب مقولهوارد کنید. برچسب دوم 

 ن و مرد همان برچسب های مقوله هستند. تعریف می شود، برچسب ز 2و  1شود. مثلا وقتی جنسیت با دو کد 

 .(8)شکل  تعریف نموده و تمامی ویژگیهای مرتبط را تنظیم کنید SPSSمتغیرهای زیر را در نرم افزار تمرین: 

 
 SPSS: تعریف متغیرها در نرم افزار 8 شکل

 

 :SPSSبه  دیتا از نرم افزار اکسل انتقال

 وارد کنید. SPSSیافته و آن را به نرم افزار  Chapter2پوشه که از نوع اکسل می باشد را در  EX1فایلی با عنوان  

 پیگیری کنید: 11در شکل  طبق شماره های مشخص شدهرا  A, B, C کادرنمایان شده در سه برای این منظور مراحل 

ش  Aبخش )را اجرا کنید  File>Import Data>Excelسپس در فایل جدید مسیر  ایجاد کنید، SPSSابتدا فایل جدیدی در نرم افزار 

(. در این مرحله بایستی فایل مورد نظر را، که از نوع اکسل 2ش  Bبخش باز می شود ) Open Dataاین عمل ابتدا کادری به نام  (. با1

انتخاب آن روی اید به نرم افزار معرفی کنید. بعد از پیدا نمودن فایل مورد نظر و می باشد، در هر قسمتی از کامپیوتر خود ذخیره نموده

( مورد نظری که در Sheet، ابتدا برگه )(C)بخش   نام دارد Read Excel Fileکلیک کنید. سپس در کادر بعدی که  Openدکمه 

دو گزینه مشخص را تیک بزنید.  4و در نهایت طبق قسمت (، 3انتخاب کنید )ش  Worksheetفایل اکسل مورد نیاز است را از قسمت 

کلیک کرده تا داده  okنمایان شود. در نهایت روی دکمه  SPSSبایستی نام متغیرها در سر ستون نرم افزار  4دقت کنید که با انجام مرحله 

 می جدید ذخیره نمایید.دقت کنید که در گام آخر بایستی فایل ایجاد شده را با ناشود.  SPSSها وارد نرم افزار 



 

  
 SPSSبه  قال دیتا از نرم افزار اکسل: شیوه انت11 شکل

 

 

 

 چگونه می توان در نمای دیتا، داده های یک متغیر را از کم به زیاد و یا برعکس مرتب نمود؟

برای این منظور ابتدا به نمای دیتا وارد شده و سپس در سر ستون متغیر مورد نظر کلیک راست نمائید و طبق شکل زیر یکی از دو گزینه 

Sort Ascending  یاSort Descending (12شکل ) را انتخاب کنید. به نتیجه به دست آمده دقت کنید. 

 

 
 مرتب نمودن داده ها نحوه: 12 شکل

 

 تمرین های زیر را انجام دهید: EX2بر اساس فایل  :و کاربرد آن Select Cases دستور 

 .شوندتحلیل  واردتنظیماتی انجام دهید که از نمونه مورد بررسی فقط زنان تمرین : 

( 2را انتخاب کنید )ش  Ifدکمه و سپس  1ابتدا شماره  13وارد شده و طبق شکل  Data>Select Casesبرای این منظور ابتدا به مسیر 

کلیک کنید.  Okو سپس  Continueرا وارد کرده، روی  sex=2، عبارت 3شماره درکادر نمایان شده طبق وارد کادر بعدی شوید. تا 

فعال می شود. به عبارتی دیگر روی  با انجام این دستورات، گروه زنان در فایل جاری فعال باقی مانده و گروه مردان تا اطلاع ثانوی غیر

 خطی مورب کشیده می شود تا در تحلیل فعلی وارد نشوند. ،نمونه های مرد



 

 
 انتخاب موردها )داده ها(: شیوه 13 شکل

 

 سال و بالاتر را وارد تحلیل نمود؟ 30چگونه می توان زنان دارای سن 

 را وارد و اجرا کنید. (age >= 30) & (sex = 2)الات قبل دستور ؤطبق توضیحات س

 نمود؟سال و بالاتر را وارد تحلیل  20مجرد، متأهل و دارای سن  چگونه می توان افراد

 را وارد و اجرا کنید. (age >= 20)   &   (marital=1   |  marital=2)طبق توضیحات ارائه شده دستور 

بین اگر بخواهید  های بالا دقت کنید. در عبارت( "یا")به معنای  |و  ("و")به معنای  &: به پرانتزها و مکان ایجاد آنها و علائم نکته

و اگر از صفات یک متغیر بخواهید بطور همزمان انتخاب کنید )مثل مجرد و متأهل(، از  &متغیرها انتخاب را انجام دهید از علامت 

 استفاده کنید. مثال بالا را نگاه کنید. |علامت 

نمونه را انتخاب نموده و در فایل  درصد 45 ، به صورت تصادفی(EX2)فایل  نفری 425چگونه می توان از این نمونه 

 جداگانه ذخیره نمود؟

 16شکل کلیک کنید تا  Random sample of casesشده و روی دکمه  Data>Select Casesبرای این منظور وارد مسیر 

( و قسمت 3ش ) Outputتنظیمات را انجام داده و برای آنکه این دیتا در فایل جداگانه ذخیره گردد به بخش  این شکلنمایان شود. طبق 

بعد از این مرحله فایلی بدون نام نمایان می شود که بایستی . کلیک کنید Okتکمیل کرده و سپس روی  مشخص شده با فلش را با نامی

 دید ذخیره کنید.با نامی جدید آن را جهت انجام تحلیل های ج

 



 از داده های مورد بررسی به صورت تصادفی: شیوه انتخاب درصدی 16 شکل

 

نفر نمونه را انتخاب نموده و در فایل  160 دقیقاً،  نفری، به صورت تصادفی 425چگونه می توان از این نمونه 

 جداگانه ذخیره نمود؟

شکل کلیک کنید تا  Based on time or case rangeشده و روی دکمه  Data>Select Casesبرای این منظور وارد مسیر 

مراجعه و طبق  Outputکه این دیتا در فایل جداگانه ذخیره گردد به بخش  نمایان شود. طبق کادر تنظیمات را انجام داده و برای آن 17

نفر انتخاب  425نفر از  160وارد شود. یعنی  کل نمونه در فایل جاری است که بایستی حتماً 425تمرین قبل عمل کنید. دقت کنید که عدد 

 شود.

 
 نمونه به صورت تصادفی: شیوه انتخاب تعداد مشخصی 17 شکل

 

سال( به دو گروه کمتر یا برابر  50/25( را بر اساس میانگین کل توزیع این متغیر )ageمتغیر سن )تمرین اول: 

 ( تغییر دهید. Rec.Ageاین متغیر در متغیری جدید )با نام  میانگین، و بالاتر از میانگین تقسیم کنید.

( نمایان شود.  سپس متغیر Aکادر ) 21شکل را طی کنید تا  Transform>Recode into Different Variableابتدا فایل از مسیر 

Age  ( برای آن وارد کرده و روی دکمه 2( انتقال داده و نامی جدید )ش 1را به کادر میانی )شChange  ( و سپس دکمه 3)شOld 

and New Values  کادر  22شکل (  کلیک کنید تا 4)ش(B.نمایان شود )  

 

 



 داده ها : کدگذاری مجدد21 شکل

را  1کد  New Valueدامه در قسمت ا  وارد کرده و در 1را در قسمت  25.50تمرین ارائه شده ابتدا عدد ( طبق 22)شکل  Bدر کادر 

وارد و  New Valueرا در قسمت  2وارد کرده و کد  2در قسمت  را 25.51کلیک کنید. سپس عدد  Addوارد و سپس روی دکمه 

با دو  Rec.Ageکلیک کنید. با این کار متغیر جدید  ok و سپس Continueکلیک کنید. در نهایت روی دکمه  Addروی دکمه 

 بررسی کنید. frequenciesجدول فراوانی این متغیر را با دستور  ایجاد می شود. 2و  1مقوله 

 
 دامه تنظیماتداده ها: ا : کدگذاری مجدد22 شکل

 

 (ابزار عکوس نمودن طیف پاسخ ها طبق کلیدم به عنوان مثال) تبدیل مقوله های یک متغیر کیفی

برای موارد بدون پاسخ  99با برچسب های خیلی کم تا خیلی زیاد و همچنین کد  5تا  1با کدهای  Q1متغیر تمرین: 

)با نام در متغیری جدید  99را به صورت همان کد  99و کد   4تا  0را به صورت  5تا  1تعریف شده است. کدهای 

Rec.Q1 ) .تغییر دهید 

در کادر  نمایان شود.( 21)شکل طبق تمرین قبل  Aرا طی کنید تا کادر  Transform>Recode into Same Variableابتدا مسیر 

 Rec.Q1تمرین قبل( که  Aکادر  2تمرین قبل( انتقال داده و نامی جدید )در قسمت  1را به کادر میانی )ش  Q1نمایان شده ابتدا متغیر 

( نمایان شود. Bکلیک کنید تا کادر زیر )کادر  Old and New Valuesو سپس  Changeتعریف نموده و روی دکمه  ،می باشد

آن استفاده می  Valueاست با این تفاوت که در این تمرین از قسمت  (23)شکل  تمرین قبلی Bدقت کنید که این کادر همان کادر 

کد جدید )عدد صفر( وارد شده و سپس روی  2( و در قسمت 1)عدد  پیشینکد  1بتدا در قسمت کنیم. همانگونه که ملاحظه می کنید ا

به جدید منتقل  پیشینبرای آنکه کدهای مفقود شده از متغیر کلید می کنیم. سایر کدها به همین ترتیب تعریف می شوند.  Addدکمه 

در نهایت (. 23شکل  dکلیک کنید )مسیر  Addوی دکمه انتخاب شده و ر System-missingشوند در هر دو قسمت گزینه های 



 Frequenciesجایگزین گردند. توزیع متغیر را با دستور  پیشینکلیک کنید تا کدهای جدید با  Okو سپس  Continueروی دکمه 

 بررسی کنید. 

 
 : شیوه تبدیل مقوله های یک متغیر کیفی23 شکل

 

 

و بخواهیم آنها را با همدیگر جمع و یا حتی میانگین کل را محاسبه کنیم، ال: اگر متغیرهای بیشماری داشته باشیم ؤس

 م؟یچگونه عمل کن

جایگزین استفاده کنید. دو دستور  ابعوتنید به جای جمع نمودن تک تک متغیرها، از اهنگام مواجه با چنین وضعیتی به راحتی می تو

که اولی برای جمع زدن تعدادی متغیر و دومی برای میانگین گرفتن از تعدادی  Meanو  Sumپرکاربرد برای این منظور عبارتند از 

 ارائه شده است: 7کادر رود. شیوه صحیح نگارش این دو دستور در متغیر به کار می

 

 : نحوه مدیریت توابع جهت محاسبه شاخص های جدید بر اساس داده های موجود در فایل جاری7 کادر

 توضیحات meanدستور  sumدستور  در صورتی که

 و جدایی آن از دو متغیر توجه کنید toبه کلمه  sum(q1 to q30) mean (q1 to q30) الات در کنار هم باشندؤس

  30تا  1میانگین سوالات  30تا  1مجموع سوالات  توضیحات

 کنیدبه علامت کاما دقت  Sum(q1,q11,q15,q20) mean(q1,q11,q15,q20) الات کنار هم نباشندؤس

  20و  15، 11، 1میانگین سوالات  20و  15، 11، 1مجموع سوالات  توضیحات

 کنید. و مجدداً اجرا را با دو دستور تشریح شده بازنویسی 2و  1تمرین: مثال 

 ارائه شده است. 7کادر شیوه نگارش فرمول در 



 

 

 

 

 

  فصل سوم

 متغیرها توصیف
  



 

 آنچه در این فصل مطالعه خواهید نمود

 متغیرها توصیف

 Frequency, Descriptive, Explore, Crosstabsآشنایی با چهار دستور 

 ایجعبه آشنایی با نمودار

 آشنایی با برخی مباحث آماری پایه

 بررسی نرمالیته توزیع متغیرهای کمی در شرایط متفاوت تحقیقی

 داده های پرتچند راه حل برای برطرف نمودن 

 نرمالیته و قضیه حد مرکزی

 و صدک ، دهک، پنجکمباحثی در باب چارک

 مقایسه چند شاخص توصیفی

  Zمباحثی کوتاه در باب نمره 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 مقدمه 

داده ای، باید متغیرهای پژوهش را توصیف نمود و این توصیف در قالب جداول و نمودارهای گوناگون با ورود به هر فرایند تحلیل 

صورت می گیرد. همچنین دانستن برخی مباحث پایه آماری از ضروریات تفسیر خروجی های به دست آمده می باشد. بررسی نرمال بودن 

های اولیه تحلیل داده می باشد. این مباحث یگر مباحث مورد بررسی در گامتوزیع متغیرهای اصلی پژوهش، و کنترل داده های پرت از د

 اند.به صورت جامع در فصل حاضر مورد بررسی قرار گرفته

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 متغیرها توصیف

متغیرهای پژوهش می پردازد. برای این منظور با توجه به مقیاس اندازه گیری  در هر پژوهشی محقق در گام اول گزارش خود به توصیف

جهت مرور ویژگی های چهار دستور اصلی برای توصیف متغیرها  و تعداد متغیر مورد بررسی از دستورات گوناگونی استفاده می شود.

آن است که ابتدا  کادرنکته قابل توجه در این  می باشد. به معنای درصد %به معنای تعداد و  Nاستفاده کنید. در این جدول  9 کادراز 

تعداد متغیر در واقع مشخص کننده نوع جدول نیز می اجرا شود. و  بانتخاو در نهایت دستور مورد نیاز  تعداد متغیرو سپس   نوعبایستی 

 باشد یعنی جداول تک بعدی، دو بعدی و چندبعدی. 

 متغیرهای کمی و کیفی ویژگی چهار دستور اصلی برای توصیف :9 کادر

 بهترین نمودار شاخص ها نام دستور تعداد متغیر نوع متغیر

 ای، ستونیدایره %,Frequencies N 1 )کیفی( ، رتبه ایاسمی

 هسیتوگرام، توزیع نرمال تمامی شاخص های آماری Descriptive 1 )کمی( ، نسبتیفاصله ای

 جعبه ای، توزیع نرمال تمامی شاخص های آماری Explore 2 کمی  1کیفی+  1

 ایای یا پشتهستونی ساده و خوشه %,Crosstab N  2حداقل  (، رتبه ایکیفی )اسمی

 

 Frequencyدستور 

 .تمرین های زیر را انجام دهید Chapter3در پوشه  EX9 دادهبا توجه به فایل  

 .نمایید را در یک جدول گزارش داده و توصیف (marital) و وضعیت تأهل (sex) توزیع متغیر جنسیتتمرین: 

گردد )تک  می بایست توصیف جداگانه( و همچنین هر متغیر به صورت که متغیر جنسیت یک متغیر کیفی است )اسمی توجه به اینبا 

متغیرها   31 را انتخاب کنید. طبق شکل Frequenciesوارد شده و دستور  Analyze> Descriptive statisticsمتغیره( به مسیر 

 را انتخاب کنید. Okرا انتخاب نموده و 



 
 و تنظیمات آن frequencyدستور : 31 شکل

 ند. اهال پاسخ ندادؤدرصد نیز به این س 9/0. انددادهدرصد را زنان تشکیل  6/65نمونه مورد بررسی را مردان و  درصد 4/33 ،32شکل طبق 

 
 Frequencyدستور  خروجی: 32 شکل

 

: درصد تجمعی، 4: درصد معتبر، ش  3در هر گروه یا طبقه، ش  : درصد2: تعداد نمونه، ش 1: ش عبارتند از 32واژه های جدول 

 .(missing) : طبقه بدون پاسخ6: طبقات یا صفات متغیر مورد بررسی، ش 5ش 

کل و بدون در نظر گرفتن تعداد بی پاسخ یا همان سطر  تعداد نمونه در هر طبقه به حجم نمونه: عبارت است از تقسیم معتبر درصد

missing  که برای محاسبه  ستون  (. در حالی421)یعنیpercent در نظر گرفته می شود. به صورت دستی برخی  425، مخرج کسر

 درصدها را محاسبه کنید. 

علاوه درصد طبقات ماقبل خود. در این مثال چون دو طبقه وجود دارد، درصد تجمعی ه : عبارت است درصد هر طبقه بجمعیت درصد

فراموش نکنید که این ستون فقط در  می باشد. 100%فقط برای ستون دوم محاسبه شده است. همیشه درصد تجمعی آخرین طبقه برابر 

 موارد خاصی گزارش می شود. 

 کنید. را توصیف 33در شکل به دست آمده   جدول متغیر وضعیت تأهل ارائه شده، خروجیدر ادامه 



 
 جدول فراوانی مرتبط به متغیر وضعیت تأهل: 33 شکل

 

برای محاسبه شاخص های مرکزی و پراکندگی مختص متغیرهای کمی نیز می توان استفاده نمود که در  Frequencyاز دستور نکته: 

 .جزء این شاخص ها هستند ، میانگین، نماها، میانهها، صدک. مواردی مثل چارکآن پرداخته شده استبعدی به  فصول

 

 Exploreدستور 

 نمایید. نسیت در یک جدول گزارش و توصیفتوزیع متغیر سن را به تفکیک ج EX9بر اساس فایل تمرین: 

بایستی ارائه گردد. بنابراین چون یک متغیر کمی )سن( و یک متغیر  ترکیبیدر این تمرین متغیر سن و جنسیت در یک جدول 

شکل را انتخاب کنید تا  Exploreوارد شده و دستور  Analyze> Descriptive statisticsوجود دارد، به مسیر کیفی)جنسیت( 

  نمایان شود. 36

 
 و تنظیمات آن Exploreدستور : 36 شکل

 

 Factor List. و یا نسبتی که حتماً بایستی کمی باشد یعنی دارای مقیاس فاصله ای است متغیر وابسته Dependent List، 36شکل  در

را مشاهده کردید به معنای  Factorهر کجا واژه  SPSSباشد. بطور کلی در نرم افزار  و یا رتبه ای بایستی اسمی و حتماً یعنی متغیر مستقل

در  3ارسال نموده و از قسمت  2و  1به قسمت شکل  مطابقرا . در این تمرین متغیرها است یا رتبه ای متغیر مستقل بوده و از نوع اسمی

کلیک کنید. با توجه به  Okاست( را انتخاب و روی  یا شاخص های آماری و یا هر دو )که پیش فرض صورت نیاز برای انتخاب نمودار



این دستور یک جدول توصیفی و یک نمودار به نام  . مهمترین خروجیمورد نظر نمی باشندهای این کادر  هسایر گزین ،تمرین ارائه شده

 ارائه شده است.بعد  فصولآن در توضیحات ( است که Box Plot) نمودار جعبه ای

 
 Exploreدستور  خروجی: 37 شکل

، حداقل با برخی واژه های این جدول آشنا شدیم: میانگین، انحراف معیار 10و کادر  34ارائه شده در شکل جدول توصیفی  در خروجی

 (، دامنه تغییر بین چارکی  Range) (، دامنه تغییر Variance) (، واریانس Median) و حداکثر. ساااایر شااااخص ها عبارتند از: میانه        

(Interquartile Range:IQRچولگی ،) (Skewness شیدگی (، و میانگین توزیع با Std.Errorخطای معیار )(، Kurtosis) (، ک

یک قسامت مهم دیگر فاصاله اطیمنان    (.Trimmed Mean %5داده های ابتدا و انتهای توزیع متغیر مورد بررسای )  درصاد  5حذف 

دقت . ( گزارش شااده اساات Upper Bound( و بالا )Lower Boundو حد پائین )برای میانگین اساات که بعد از میانگین با د 95%

توضااایح مختصاااری در ، می توانید شااااخص های مختلفی را از خروجی بالا گزارش بدهید. مورد نظر مجلهدساااتور العمل  مطابقکنید 

  شده است. ارائه 11 کادرشاخص در  خصوص هر

 

 و طرح پژوهشی پایان نامه ،در مقاله Exploreدستور  خروجی شیوه گزارش

 جدول: توزیع متغیر سن به تفکیک گروه مردان و زنان در نمونه مورد بررسی

 گروه
Mean SD 

95% CI 
Min Max 

LB UB 

 75 17 89/24 43/22 27/7 66/23 مردان

 72 17 59/27 26/25 82/9 43/26 زنان

 



 آکادمیک : شیوه گزارشخروجی توصیف

و  27/7 با انحراف معیارسال(  75و حداکثر  17)با حداقل  سال 66/23 مردان برابر گروه با توجه به نتایج به دست آمده میانگین سن در 

 .(3جدول ) بود سال 82/9سال( با انحراف معیار  72و حداکثر  17سال )با حداقل  43/26در گروه زنان برابر 
 


